WotNot - Maintaining activity going on from Oracle side – Incident details

Maintaining activity going on from Oracle side

Resolved
Major outage
Started 7 days agoLasted 3 minutes

Affected

AI Studio

Major outage from 10:52 AM to 10:55 AM

Knowledge Base

Major outage from 10:52 AM to 10:55 AM

AI Training

Major outage from 10:52 AM to 10:55 AM

AI Retraining

Major outage from 10:52 AM to 10:55 AM

AI Responses

Major outage from 10:52 AM to 10:55 AM

Custom Answer

Major outage from 10:52 AM to 10:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have received an update from Oracle side, they are working on some urgent fixes in database service.

    We are monitoring the situation at this moment and update as soon as maintenance activity is completed from Oracle.