WotNot - WotNot Website is Currently Not Available in few regions – Incident details

WotNot Website is Currently Not Available in few regions

Resolved
Major outage
Started about 1 month agoLasted 1 minute

Affected

Website

Operational from 1:03 PM to 1:03 PM, Major outage from 1:03 PM to 1:04 PM, Operational from 1:04 PM to 1:04 PM

Updates
  • Resolved
    Resolved

    Website All services are now operational

  • Investigating
    Investigating

    Website We've been made aware of a possible service disruption. We will update you when we know more.